長生村本郷Engineers'Blog

千葉県長生村本郷育ちのエンジニアが書いているブログ

Ansible FAILED! => {"msg": "to use the 'ssh' connection type with passwords, you must install the ssh pass program"} on MacOS

MacOS で Ansible を利用した所、掲題のようなエラーが発生しました。

その際の対策です。

brew install http://git.io/sshpass.rb

インストール完了まで少々時間かかりました。

以上 参考になれば幸いです。

参照

everythingshouldbevirtual.com